Vote Details for "[QA-ORPHAN] Net_TrackBack" by avb

» Details
  • Voter: Alexey Borzov 
  • Vote: +1 (not conditional)
  • Reviews: Deep source review
» Comment
Looks good, except
1) toRSSXML() and toEmbededRDF() method names look extremely ugly. Why not just toRSS() and toRDF()?
2) sprintf() calls are hard to follow. It is probabbly better to just do concatenation, as no patterns but %s are used.