Vote Details for "DB_eXist" by jmcastagnetto

» Details
» Comment
I also agree with the changes suggested by the other developers here.

Perhaps, as mentioned on pear-dev, the name should indicate more its relationship with an XML database backend, something along the lines of XML_DB_eXist or XML_eXistDB. The first one should be better because eXist tries to follow a proposed XML Database API (as well as several Web Services protocols).