Report new bug | New search | Development Roadmap Status: Open | Feedback | All

Bug #694 Details-links in package-stats broken (because of PECL-split?)
Submitted: 2004-02-06 08:53 UTC
From: neufeind Assigned:
Status: Bogus Package: Web Site
PHP Version: Irrelevant OS: irrelevant
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 50 + 37 = ?

 
 [2004-02-06 08:53 UTC] neufeind
Description: ------------ The package-stats also include reference to packages like "imagick". But clicking the "Details"-link won't show any details. I suspect this is still because of the PECL-split. Reproduce code: --------------- http://pear.php.net/package-stats.php?cid=12&pid=&rid=

Comments

 [2004-02-12 21:02 UTC] mj
I don't see any reference to imagick at the given URL.