Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.10.12

Bug #4741 Newest Pager won't install (no upgrade available)
Submitted: 2005-07-04 19:32 UTC
From: snowkrash at xs4all dot nl Assigned: cellog
Status: Closed Package: PEAR
PHP Version: 5.0.0 OS: Win XP Sp1 NL
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 47 + 37 = ?

 
 [2005-07-04 19:32 UTC] snowkrash at xs4all dot nl
Description: ------------ I refer to http://pear.php.net/bugs/bug.php?id=4718 . This also happens with Pager now. My installation always worked fine. I'm not sure if the upgrade to PEAR 1.4.0a12 has anything to do with it. I run PHP 5.0.0 by the way.

Comments

 [2005-07-04 19:39 UTC] quipo
I don't think this is an issue with Pager itself...
 [2005-07-04 19:57 UTC] snowkrash at xs4all dot nl
It could also be an issue with the pear channel. But a bug with PEAR 1.4.0a12 is also possible since the remote list mentions the new version. It is frustrating. And I agree, that two times is almost no incident.
 [2005-07-20 22:19 UTC] cellog
This bug has been fixed in CVS. In case this was a documentation problem, the fix will show up at the end of next Sunday (CET) on pear.php.net. In case this was a pear.php.net website problem, the change will show up on the website in short time. Thank you for the report, and for helping us make PEAR better. run pear clear-cache to fix this with a12. CVS contains a permanent fix