Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 0.16.14

Bug #2615 Custom Field
Submitted: 2004-10-25 17:40 UTC
From: alias at wanadoo dot fr Assigned:
Status: Bogus Package: LiveUser
PHP Version: 4.3.7 OS: FreeBSD 4.9
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 47 - 11 = ?

 
 [2004-10-25 17:40 UTC] alias at wanadoo dot fr
Description: ------------ I use medium contoller (DB) Custom field email don't work in my program. to make it working, I had to add : 'custom' => array( 'groupe' => array('name' => 'email', 'type' => ''), )); in the var $authTableCols in DB.php This code exists in my conf array and I have $custom = array( 'email'=> 'domaine.com' ); in my admin code. What's wrong ?

Comments

 [2004-10-25 17:44 UTC] alias at wanadoo dot fr
Sorry : replace 'groupe' by 'email' in my post Alain
 [2004-11-23 16:21 UTC] smith at backendmedia dot com
Thank you for taking the time to write to us, but this is not a bug. Yes, this is the required syntax.