Report new bug | New search | Development Roadmap Status: Open | Feedback | All

Bug #2115 go-pear.com error
Submitted: 2004-08-12 13:18 UTC
From: tkteun Assigned:
Status: Duplicate Package: Web Site
PHP Version: Irrelevant OS:
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 3 + 31 = ?

 
 [2004-08-12 13:18 UTC] teunkloosterman at hotmail dot com
Description: ------------ there's a space missing in go-pear.com on line 1606, it is: <?phpecho implode(', ', $GLOBALS['pfc_packages']);?>.<br/> it should be: <?php echo implode(', ', $GLOBALS['pfc_packages']);?>.<br/>

Comments

 [2004-08-12 13:36 UTC] danielc
What's the CVS Id for the file you have? It's on line 20 of the file and looks like $Id: go-pear,v ... pajoye Exp $
 [2004-08-12 15:07 UTC] teunkloosterman at hotmail dot com
It's not from the cvs, just from the site: http://go-pear.com/
 [2004-08-12 16:16 UTC] danielc
Duplicate of http://pear.php.net/bugs/bug.php?id=2020 The bug has been fixed.