Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.5.0a1

Bug #14191 earthli template contains bad HTML
Submitted: 2008-06-19 12:36 UTC
From: jorrit Assigned: ashnazg
Status: Closed Package: PhpDocumentor (version CVS)
PHP Version: Irrelevant OS: irrelevant
Roadmaps: 1.4.3    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 33 + 6 = ?

 
 [2008-06-19 12:36 UTC] jorrit (Jorrit Schippers)
Description: ------------ The basicindex template of the earthly template contains bad HTML, all similar to: <img src="{$subdir}media/images/{$index[index].index[contents].title}.png" alt="{$index[index].index[contents].title}" title="{$index[index].index[contents].title}" /></title> The </title> is obviously wrong. This occurs several times in frames/templates/DOM/earthli/templates/basicindex.tpl and frames/templates/earthli/templates/basicindex.tpl.

Comments

 [2009-07-21 21:33 UTC] ashnazg (Chuck Burgess)
-Roadmap Versions: +Roadmap Versions: 1.4.3
 [2009-08-30 12:29 UTC] ashnazg (Chuck Burgess)
-Status: Open +Status: Verified
Verified that I see no matching <title> tag to pair up with any of the </title> tags in those two tpl files.
 [2009-08-30 12:29 UTC] ashnazg (Chuck Burgess)
-Status: Verified +Status: Assigned -Assigned To: +Assigned To: ashnazg
 [2009-08-30 12:49 UTC] ashnazg (Chuck Burgess)
-Status: Assigned +Status: Closed
Confirmed that generated docs for HTML:frames:earthli and HTML:frames:DOM/earthli look the same after removing the unmatched </title> end tags from the basicindex.tpl files. Committed to SVN.