Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.3.0

Request #1167 MDB1] mssql feature request: getTableFieldDefinition() for mssql
Submitted: 2004-04-09 05:22 UTC
From: thierrybo Assigned: lsmith
Status: Closed Package: MDB
PHP Version: 4.3.2 OS: win32 XP
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 37 + 14 = ?

 
 [2004-04-09 05:22 UTC] thierry dot bo at netcourrier dot com
Description: ------------ Here is my first attempt to write getTableFieldDefinition() for mssql. Yes, not tested a lot, so don't commit it ! In particular i'm not sure about binary object types and how to comply to reverse engeeneering requirements, since this is why this method was created, as I don't use it for that purpose. TB Reproduce code: --------------- http://www.thierrybo.freesurf.fr/temp/

Comments

 [2004-04-10 07:49 UTC] smith at backendmedia dot com
I added the method anyways, but marked it alpha in the mssql driver notes.