Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.10.12

Bug #10358 placeholders not replaced in PackageFile validator
Submitted: 2007-03-13 20:18 UTC
From: quipo Assigned: cellog
Status: Closed Package: PEAR (version 1.5.1)
PHP Version: Irrelevant OS:
Roadmaps: 1.5.2    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 12 + 50 = ?

 
 [2007-03-13 20:18 UTC] quipo (Lorenzo Alberton)
Description: ------------ The placeholders in the PEAR_PackageFile_v2_Validator::_invalid*() methods aren't replaced with the actual values. There are a lot of them: %tag%, %type%, %group%, %name%, %file%, ...

Comments

 [2007-03-15 02:32 UTC] cellog (Greg Beaver)
I need a test case, I can't reproduce this with my tests.
 [2007-03-15 09:45 UTC] quipo (Lorenzo Alberton)
 [2007-03-15 23:56 UTC] cellog (Greg Beaver)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.