Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.10.12

Doc Bug #10012 pear packager: tokenizer should be enabled
Submitted: 2007-02-02 18:12 UTC
From: toggg Assigned: cellog
Status: Closed Package: PEAR (version CVS)
PHP Version: Irrelevant OS: Irrelevant
Roadmaps: (Not assigned)    
Subscription  


 [2007-02-02 18:12 UTC] toggg (bertrand Gugger)
Description: ------------ If tokenizer is disabled as by gentoo generated php, the packager is breaking with: 'Parser error: token_get_all() function must exist to analyze source code' Would be nice to suggest it depends on --disable-tokenizer as perhaps: 'Parser error: token_get_all() function must exist to analyze source code, looks like your php is generated with --disable-tokenizer'

Comments

 [2007-02-10 05:56 UTC] cellog (Greg Beaver)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.